Technical requirements:

The e-learning can be used with different browsers:

  • IPad and Iphone iOS/Android: latest version
  • Chrome: latest version
  • Firefox: latest version
  • Internet Explorer: latest version (not compatible with Internet
    Explorer 8 and 9)

Comments

Follow
Powered by Zendesk