Welche technischen Voraussetzungen muss mein Gerät erfüllen:

Das E-Learning kann mit verschiedenen Browsern geöffnet werden:

  • IPad and IPhone iOS/Android: neueste Version
  • Chrome: neueste Version
  • Firefox: neueste Version
  • Internet Explorer: neueste Version (Nicht kompatibel mit Internet Explorer 8 und 9)

Kommentare

Folgen
Powered by Zendesk